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Version 4.2 
Faxing from Windows Applications 
You can fax a document from any Windows application (including word processor, spreadsheet, database, 
etc.) in the same way that you would print the document. 

1. Within a Windows application, click on the File menu and choose Print. 

2. The Print dialog box will appear.  Click on the down arrow next to the Printer Name: 

box.  

3. Choose the VSI Windows Client from the list of printers. 

4. Click on the OK button and VSI Send FAX dialog box will appear.  Note that this window 
may not pop to the front on Windows XP.  If it does not, select it from the task bar at the 
bottom of the screen 

 

Drop down 
box 
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VSI Send Fax dialog box 
There are a series of buttons and cover page fields on the VSI Send FAX dialog box. 

 
 
To Address a FAX manually 
1. Click in the Fax Number field and type one of the following: 

<fax_number> 
<fax_number>@<company> 
<name>@<fax_number> 
<name>@<fax_number>@<company> 
<email_address> 
<name>@<email_address> 
<name>@<email_address>@<company> 

Where <fax_number> is a valid fax number, <company> is a company name, <name> is 
a person's name.  For example, to send to John Smith of Oakton Community College at 
fax # 847-635-1764, you would type in: 

“John Smith@1-847-635-1764@oakton Community College” 

2. Just as with dialing any number in the Chicago area, the fax number should always be 
preceded by a 1 for both local and long distance faxing.  for example 1-847-635-1764.  
(Do not precede the number with an 8)  

3. To fax a document to a long distance number,  you will have to add the long distance 
account number  to the send options (see the section below under Send Options -> Dial 
Suffix) 



 

Department of Information Technology – vsifax42faxinstr.doc 
Information for this handout was taken from VSI Windows Client manual 

3

To Address a FAX using the address book 
1. Click on the “address book” button, the address book window will open: 

 
2. Select the address book entry and click on the double arrow button: 

                                    
 to add the person to the recipient list. 

3. Select as many additional recipients as you like and add them to the recipient list. 

4. Press the “Done” button to close the address book window and return to the VSI Send 
FAX window.   The recipients selected in the address book will be added to the Fax 
Number field in the format <name>@<fax_number>@<company>. 
Multiple recipients will be separated by semicolons. 

Cover Page Fields 
If you are sending a cover page (the default) 

1. Type a subject for the fax in the “Subject” field. 

2. Type any additional cover page notes or information in the “Memo/Body” field. 

Attach Button 
The “Attach” button is mostly irrelevant at Oakton, since the printed file is automatically attached.   
Note that you can not easily use this button to attach other documents since they must be 
converted to a special format (This happens automatically when you print to the fax printer.) 

 
Archive Button 
The “Archive” button sets whether a fax that you send is saved on the server. Archived faxes are 
stored on the server, never locally. If the button is depressed, then the fax is saved. If not, then the 
fax is not saved. If you archive a fax, then you can view it in your outbox and resend it, if 
necessary. 

Preview Button 
The “Preview” button will open the fax you are about to send in your fax viewing software so that 
you can verify the cover page and contents.  After you finish previewing the fax, close the fax 
viewer window to return to the VSI Send Fax window 
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Send Button 
After completing fax number and entering a subject and Memo/Body as appropriate, press the 
send button to submit the fax to the fax server. 

 

Send options 
The Send options dialog is found under Options>Send options and Options>Preferences. The only 
difference between the two is that they highlight different tabs. Send options allows you to change the 
following: 

• Cover page options 
• Send options 
• Directories 
• Application settings 

Any changes that you make in the Send options dialog will be maintained as long as the Send component is 
running.  However, when you quit the program, many of the changes you made will be reset. 

Cover page options 

 
The cover page options tab allows you to set what will be displayed on the cover page of the fax. You can 
enter your name, address, phone number, fax number, etc, and these values will be used in the fax cover 
page.  Note: You can only change fields that the administrator has given you permission to change, if you 
need to modify an additional field, please contact the help desk. 

To use a cover page: 

1. Options>Send Options>Cover page tab 

2. Check the Use coverpage checkbox (checked by default) 

3. Select a coverpage from the drop-down list. 

 



 

Department of Information Technology – vsifax42faxinstr.doc 
Information for this handout was taken from VSI Windows Client manual 

5

Send options 

 
Using the Send Options tab, you can change the following fields: 
 

Email notification:  The default is to notify via email only on failure, but this can be modified 
to Never, Failure, Success or Both. 
Overlay:  Overlays work with faxes in much the same as printing documents onto letterhead. 
When you select an overlay, it and your document are merged into a single TIFF file. The overlay 
files must be stored on the server.  If you are interested in using overlays, please contact the help 
desk. 
Page Size:  Letter,Legal or A4 (European size) 
Page Orientation:  Portrait or Landscape 
Dial Prefix:  Normally this would be what ever is needed to get an outside line, but at Oakton, it 
is not necessary to put an 8 in this field.  In most cases, it should be left blank. 
Dial Suffix:The Dial Sufficthis allows you to add an extension to the end of the number.   You 
can precede the suffix with a comma.  The comma instructs the fax to pause before dialing. 

***LONG DISTANCE NOTE*** 

At Oakton, we use the suffix for the long distance account number when faxing long distance.  
You would enter the following in the suffix box:   

,,888888  
where 888888=your long distance account number.  It is important to enter the commas as they 
appear. 

Your long distance suffix will be saved on the fax server, but will not be accessible to other users.  
If you do not wish to save it, please uncheck the “Update Profile” checkbox on the application 
settings tabs as documented below. 
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Address Book 

 
This tab allows you to manage your Address Books. You can add a new person, create a new group, or edit 
a group.  You can also add an external database (ODBC Address Book) to the list of Address Books.  
(Please contact the help desk if you would like to use an external database as your fax address book.) 
Creating groups 
To create a new group: 

1. Press the New group button 

2. Enter a name and descirption of the group 

3. Select whether this group is Private or Public (Note: If you select Public, you can only 
choose group members from your Public Address Book. If you choose Private,you can 
only choose group memebers from your private Address Book.) 

4. Click OK 
Editing Groups 
You can either edit pre-existing groups or create a new group  For information on creating a new group see 
“Creating groups” above. 
To edit a group: 

1. Click Edit groups 

2. Select a group from the drop-down menu 

3. Either add or remove group members 

4. Click Close 
To add group members 

1. Select a person from the Address Book members column 

2. Click the left arrow button 
To remove group members 

1. Select a person from the Group Members column 

2. Click the right arrow button 

Application Settings 
In this tab, there are four options you can set: Show login and Close on send 

Show login: Please do not uncheck this box at Oakton 
Close on send:   This box is checked by default.  As a result, the Send component will be 
closed when you send a fax. This feature is particularly useful if you are using the print to fax 
functionality. 
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Enable delay send: If you check Enable delay send, a dialog will be displayed when you click 
the Send button asking if you want to Send Now. To send the fax immediately, click OK. 
Otherwise, click Set time to send and enter a date and time and click OK. 
Update Profile: By default the software will save the changes you make in Send Options in your 
server profile.  If you do not wish to save these changes (such as a long distance dial code, 
uncheck this box 
Local Attach initial dir:   Only needed for advanced users who are not using print to fax 
 
 

 

Using the Address Book 
The Address book is composed of several Address Books, including a Public Address Book, a Private 
Address Book,and any groups that you create. The Public Address Book can be seen by everybody, and the 
private is seen only by the user logged in. You can perform the following actions, using the Address book: 

• Select a recipient from the Address book 
• Add a person to the Address book 
• Delete a person from the Address book 
• Modify an entry 

Note: Whether you can add, delete, or modify a public Address Book is determined by your administrator 
  For more information on selecting a recipient, see “Selecting a recipient from the Address Book” on  

Adding a person 
To add a person to your Address book: 
1. Click the Address book button 
2. Click the Add Person button 
3. Select whether they will be in your Private or Public Address Book 
4. Enter their information, such as First Name, Last Name, and Fax number 
5. Click OK 

Deleting a person 
To delete a person from your Address Book 
1. Click the Address book button 
2. Select a person to delete 
3. Click the Delete Person button 
VSI Windows Client 
4. Click Yes to confirm that you want to delete that person 

Modifying an entry 
To Modify an entry in your Address book 
1. Right click a person in your Address book 
2. Select Modify Entry 
3. Make your changes 
4. Click OK 
 

Selecting a recipient from the Address Book 
Perform the following steps to select a recipient from the Address Book: 
1. Click the Address book button 
2. Select a Address Book from the drop down menu 
3. Select a recipient by clicking on their name 
4. Click on the right arrow button to add them to the recipient list 
5. When you are done adding recipients, click Done 
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Finding a person in the Address Book 
You can search for recipients by Company using the Find function. Perform the following steps to Find a 
person inthe Address Book: 
1. Click the Address book button. 
2. Enter the Company name in the Find field. 
When the Company name is found, it will move to the top of the Address book list. 
 

 
 

Viewing Fax Status 
To check the status of a outgoing fax, Launch the VSI Fax 4.2 Application from your desktop. 

   
Click on the Outbox button to open the outbox program: 
 

Outbox 
The outbox program allows you to view your sent faxes and the status of these faxes. If the fax has been 
archived,you can choose to view, modify, and resend the fax. For more information on archiving, see the 
information about the “Archive button”  above.  You can update the information at any time by clicking the 
Refresh button. The Exit button closes the Outbox program. 

Viewing a sent fax 
When you view a fax, it will be displayed in your default fax viewer. If the fax was not archived when it 
was sent, an error message will display, telling you that the file does not exist. To view a fax: 
1. Select a fax 
2. Press the View button 
Note: If you double-click a fax, the fax details dialog will be displayed. 

Resending a fax 
You can resend and modify any fax that you have sent. However, you must have first archived the fax 
when you sent it. Otherwise, you will get an error message telling you that there are no archive files. To 
resend a fax: 
1. Select a fax 
2. Click the Resend button 
3. Enter values in the To and Subject fields 

Viewing fax details 
To view fax details, double-click a fax. The fax details dialog shows details in the following categories: 
• Recipient information 
• User defined information 
• Transmission details 

Deleting a fax 
If you no longer need a fax in your outbox, you can delete it. To delete a fax: 
1. Select a fax 
2. Click the Delete button 
3. Click Yes 
Note: You can also view, resend, and delete by using the right click menu. 
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Special Fax Procedures 
Send the OCC Map 
1. Open up Microsoft Word. 
2. Click on the File menu and choose Open. 
3. From the drop-down menu, choose the S:\occshare 

drive. 
4. Choose the occmap.doc file and click on the Open 

button. 
5. Type your document on the letterhead and then 

follow the fax procedures above. 
 

Faxing a Scanned File- when you DON’T 
have a scanner attached to your computer. 
Hard copy documents can be scanned to create a .pcx file 
that can be inserted into Word for faxing. 
The document you wish to have scanned should be brought 
to Alice Barnhart.  She will process it and create the file for 
inserting into Word.  The file will be stored on S:\occshare.  
When Alice finishes processing your file, she will send e-
mail notifying you that it can be retrieved from the 
s:\occshare directory.   
1. Open up Microsoft Word. 
2. Click on the Insert menu and choose Picture. 
3. Choose From File. 
4. Select the .pcx file that you would like to insert into 

Word for faxing. 
5. Click on the Insert button. 
6. The file will now appear in your Word document. 
7. Now you can fax as you normally would.  See 

instructions above. 

Faxing a Scanned File – when you have a 
scanner attached to your computer 
1. Open up Word 97. 
2. Click on the Insert menu and choose Picture. 
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3. Choose From Scanner. 
4. Your scanned will put into your document 
5. Now you can fax as you normally would.  See 

instructions above. 


